Backwards X-Axis data

Great option even with limited bells and whistles. I created a chart with numbered months on the X-axis and the data displayed as lines. The data was displayed "backwards" with the highest month ...

Id #18867 | Release: None | Updated: Feb 14, 2013 at 7:28 PM by reeseburg | Created: Nov 6, 2012 at 1:54 PM by reeseburg

Network location cannot be found

Hello, thank you for any response on this issue in advace.   We have encountered a problem with finding the network folder in our sharepoint 2010 farm environment.   AppSettings:   <add key="Chart...

Id #18085 | Release: None | Updated: Feb 14, 2013 at 7:28 PM by JedikOps | Created: May 17, 2012 at 9:13 AM by JedikOps

Chart Part Web Part 2.0

Hello, We installed the Chart Part Web part and it works great. We then moved site collections to the new Web Application and we see Could not generate the chart, please reload page. The web part ...

Id #15411 | Release: None | Updated: Feb 14, 2013 at 7:28 PM by KellyB | Created: Feb 24, 2011 at 5:41 PM by KellyB

Problem with activating the feature in a Site Collection

Hello Wictor,   I followed your installation instructions to the letter, but the last step "Activate the feature on your Site Collection" isn't working for me. ChartPart is not listed as available ...

Id #14344 | Release: None | Updated: Feb 14, 2013 at 7:28 PM by MrSulik | Created: Sep 29, 2010 at 8:40 AM by MrSulik

Could not generate the chart, please reload the page

When i try create the chart, the WSS returns this message: Could not generate the chart, please reload the page   I try resolve the problem with others topics in this forum, but I have not had succ...

Id #14081 | Release: None | Updated: Feb 14, 2013 at 7:28 PM by felipevdc | Created: Aug 25, 2010 at 2:49 PM by felipevdc

Could not generate the chart, please reload the page

When i try create the chart, the WSS returns this message: Could not generate the chart, please reload the page   I try resolve the problem with others topics in this forum, but I have not had succ...

Id #14080 | Release: None | Updated: Feb 14, 2013 at 7:28 PM by felipevdc | Created: Aug 25, 2010 at 2:49 PM by felipevdc

Cannot Add ChartPart to Web Page

I have followed all the installation instructions, activated MSChart controls on my web application, then activated ChartPart in Site Collection features, however when i tried to add the chartpart ...

Id #14030 | Release: None | Updated: Feb 14, 2013 at 7:28 PM by uzalish | Created: Aug 17, 2010 at 10:14 AM by uzalish

Lookup fields are diplayed as 0,1,2...

It worked in ChartPart 1.0 and stopped working after upgrade to 2.0.   As I understand, some code fragment was lost in the "ChartPart 2.0/WebParts/ChartPartWebPart.cs" in the "addPoints" method: ~~...

Id #13913 | Release: None | Updated: Feb 14, 2013 at 7:28 PM by sagarun | Created: Aug 5, 2010 at 3:13 PM by skuznetsov

Error while activating MSchartControls

Failed to apply a web.config modification to file 'configuration/system.web/pages'. The specified node "e:\Inetpub\wwwroot\wss\VirtualDirectories\40016\web.config" was not found in the web.config ...

Id #13906 | Release: None | Updated: Feb 14, 2013 at 7:28 PM by pikep | Created: Aug 4, 2010 at 6:31 PM by pikep

Charts with Person/Group

When you create a chart using a Person/Group, the Name is only displayed on every 5th person

Id #12862 | Release: None | Updated: Feb 14, 2013 at 7:28 PM by bgiles | Created: Apr 26, 2010 at 11:43 PM by bgiles