ChartPart for SharePoint

Jan 29, 2010 at 6:47 AM

Hi,

When i am trying to install MS Chart controls it is giving the following message because am having Microsoft .NET Framework 3.0 installed in my system.

Installation Requirements:

<font size="1">

Microsoft Chart Controls for Microsoft .NET Framework 3.5 can only be installed if Microsoft .NET Framework 3.5 SP1 is installed

</font>
 

 

Can anyone help me to get MS chart control for Sharepoint for Microsoft .NET Framework 3.0.

Coordinator
Jan 29, 2010 at 10:46 AM

Hi,

you need to install .NET Framework 3.5 SP1, otherwise the controls will not work.

/WW

Jan 29, 2010 at 11:06 AM

ok...

Can you please tell me anything similar to MS chart is availbale for sharepoint for Microsoft .NET Framework 3.0?

Thanks,

Sharon.

Jun 16, 2010 at 1:04 PM

I had an admin install the chart part components but never installed the .NET SP1 Chart Controls and I would like to start from square one, how do I remove this chart part from the entire SharePoint site?